[NBFL] Montage des AB de Citroën Picasso

Tout ce qui touche à l'électricité, que ca soit sous le capot (alternateur, batterie, bougies, bobines, ...) ou dans l'habitacle (autoradio, alarme, haut parleurs, de chargeurs CD, etc.)

Modérateurs : bastienw, jejisback, qualisart, milton

Répondre
Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

[NBFL] Montage des AB de Citroën Picasso

Message par Suzimentvotre » 25 mai 2006 15:46

J'ouvre ce topic en // au montage de mes AB sur ma Demoiselle...
C'est une MKII FL de 2002 (non Phoenix...)...

Suite à plusieurs topics, et voulant faire part de mon "expérience" avenir et future, j'ouvre donc ce topic pour tous ceux qui veulent équiper leur Mix d'anti-brouillard...


Tout d'abord je confirme:

1) les AB de Citroën Picasso se monte pile poil en lieu et place et sans aucune modif... (merci Stitch pour le tuyeau)... (merci Papasse pour m'avoir vendu les tiens...) :wink:

2) il n'y a pas de câblage de prévu sur la voiture... Il faut tout faire soit même... :|

J'ai donc en main mes AB Picasso... J'ai commencé à regarder de plus près cet après-midi, mais il me manque quelques pièces pour continuer...

Les fameuses vis que Pascal (Papasse) n'avaient pas et le connecteur des lampes H1... De plus, ma Mix étant tout équipée de lampes "bleues", je voudrait monter des H1 bleus aussi... :wink:


Quelques photos pour commencer:


Image

Inutile d'enlever la roue... Il suffit de la braquer vers la droite...


Image

Vue de l'intérieur du passage de roue, il y a une ouverture de prévue pour le remplacement éventuel de la lampe (en bas, à gauche de la photo).


Image

Le cache d'origine se retire facilement, on voit le trou qu'il laisse...


Image

Le cache est retiré...


Image

Le passage de roue tient avec des clips plus ou moins faciles à retirer... Le dernier m'a quelque peu résisté, j'ai alors simplement fait pivoter le support... C'est suffisant pour accéder à l'arrière des AB...


Image

l'AB Picasso en place... Nickel.... Il y a un téton de positionnement, et trois
colonnettes de fixation... Il faut donc des vis "plastiques" pour fixer l'AB...



Image

Image

Le résultat est à la hauteur de mes espérances... C'est booooooooooooo... :ricane:


Image

Les AB sont équipé en H1... Il faut que je trouve le connecteur femelle qui va la dedans....


Voilà, c'est tout pour aujourd'hui...
Pour la fixation mécanique finale, il me manque donc : les fameuses vis, le connecteur électrique, et les lampes H1 bleues...

Suite au prochain épisode... :wink:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Re: Montage des AB Picasso sur MKII FL

Message par Suzimentvotre » 26 mai 2006 13:04

Suzimentvotre a écrit :Les AB sont équipé en H1... Il faut que je trouve le connecteur femelle qui va la dedans....
Bin c'est po gagné.....

J'ai tout ce qu'il faut sauf la connectique....

J'ai fais trois casses, 1 Eldorauto et 1 Norauto...
Que dalle...........

Impossible de trouver ce connecteur....


Papasse: c'est pas les vis qui posaient un problème mais bien ce foutu connecteur ! :|


Cet aprèsm, j'essaye carrément un cons Citroën, puis Mazda.... :roll:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Re: Montage des AB Picasso sur MKII FL

Message par Suzimentvotre » 26 mai 2006 16:38

Suzimentvotre a écrit :Cet aprèsm, j'essaye carrément un cons Citroën, puis Mazda.... :roll:

Bon, j'en reviens et même réponse partout: ce connecteur ne se détail pas.... Il faut racheter un faisceau complet !!!!

Alors ils font comment les possesseurs de MX5 et de Picasso quand ils cassent un de leur connecteur en remplaçant une lampe cramée ????
Incroyable ce truc !

Le plus drôle: chez mazda.... Il faut commander un faisceau complet.................. et après recherche: le faisceau ne se détail pas non plus !
Il faut commander le kit AB complet avec les projecteurs !!!
MDR !!!!!!!!!!!!

Il ne me reste plus qu'à bidouiller....


Il n'y a personne sur le forum qui a déjà était confronté à ce problème ? :roll:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
JéJé
Visiteurs
Visiteurs
Messages : 5326
Enregistré le : 18 juin 2004 12:28
Localisation : Chez les ch'ti ou à Paris
Contact :

Message par JéJé » 26 mai 2006 17:15

Ya pas un Picasso qui traine dans ta rue? :ricane:
Des sushis? où ça des sushis!!Frenmenmiataclub Powwaaa!!!??? Topicsuprêmatick500p...
Image A plus dans le bus :oops:

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Message par Suzimentvotre » 26 mai 2006 18:11

JéJé a écrit :Ya pas un Picasso qui traine dans ta rue? :ricane:
Ba si justement !!!!!!!!!!!!!!!!! :ricane: :ricane: :ricane:
Et je n'ai pu m'empécher de regarder ces AB de près...
C'est bien les mêmes...

Mais je ne suis pas un vandale.... :wink:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
Chriscool
Visiteurs
Visiteurs
Messages : 16
Enregistré le : 16 avr. 2006 19:52
Contact :

Message par Chriscool » 26 mai 2006 18:26

Essaye une casse, vu le nombre de Picasso qui roule, tu trouveras surement ton bonheur :wink:

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Message par Suzimentvotre » 26 mai 2006 18:27

Chriscool a écrit :Essaye une casse, vu le nombre de Picasso qui roule, tu trouveras surement ton bonheur :wink:
Merci..... mais j'abandonne :

J'en ai fais 5 !!!!!!!!!!!!!!!

Pas un Picasso.... si... un... Mais il était tout cramé... :ricane:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
JéJé
Visiteurs
Visiteurs
Messages : 5326
Enregistré le : 18 juin 2004 12:28
Localisation : Chez les ch'ti ou à Paris
Contact :

Message par JéJé » 26 mai 2006 18:30

Suzimentvotre a écrit :
JéJé a écrit :Ya pas un Picasso qui traine dans ta rue? :ricane:
Ba si justement !!!!!!!!!!!!!!!!! :ricane: :ricane: :ricane:
Et je n'ai pu m'empécher de regarder ces AB de près...
C'est bien les mêmes...

Mais je ne suis pas un vandale.... :wink:
ba tu dis rien au proprio, il verra rien :P
Des sushis? où ça des sushis!!Frenmenmiataclub Powwaaa!!!??? Topicsuprêmatick500p...
Image A plus dans le bus :oops:

Avatar du membre
Chriscool
Visiteurs
Visiteurs
Messages : 16
Enregistré le : 16 avr. 2006 19:52
Contact :

Message par Chriscool » 26 mai 2006 18:32

De toute façon même s'ils ne sont pas fonctionnels, ça fait toujours plus classe 8)

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Message par Suzimentvotre » 26 mai 2006 18:32

JéJé a écrit :
Suzimentvotre a écrit :
JéJé a écrit :Ya pas un Picasso qui traine dans ta rue? :ricane:
Ba si justement !!!!!!!!!!!!!!!!! :ricane: :ricane: :ricane:
Et je n'ai pu m'empécher de regarder ces AB de près...
C'est bien les mêmes...

Mais je ne suis pas un vandale.... :wink:
ba tu dis rien au proprio, il verra rien :P
NAN............................. :ricane:


Heu................... ne me tente pas ! :ricane:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Message par Suzimentvotre » 26 mai 2006 18:34

Chriscool a écrit :De toute façon même s'ils ne sont pas fonctionnels, ça fait toujours plus classe 8)
Trés sincèrement, vu les difficultés rencontrées, je commence à comprendre pourquoi il y en a plein qui les montent............. sans les brancher !!! :ricane:

Mais ce n'est vraiment pas mon style !

Les miens fonctionneront... :wink:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Message par Suzimentvotre » 26 mai 2006 19:25

Il arrive le bouton... Il arrive... :wink:


Dear Customer,
thank you for your order, your order was shipped by a Parcel service to
you door, please make sure some one is at home to get the parcel delivered.
If you have any further questions
please feel free to send us a mail at any time to info@ilmotorsport.de
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
greg_j
Visiteurs
Visiteurs
Messages : 4968
Enregistré le : 29 janv. 2004 14:19
Localisation : Grenoble
Contact :

Message par greg_j » 26 mai 2006 19:30

Cool, merci de nous tenir au courant :oui: :oui:
J'pense tres prochainement installer les AB sur ma MKII donc ton poste me sera bien utile :oui:

Avatar du membre
Suzimentvotre
Membres
Membres
Messages : 17071
Enregistré le : 13 déc. 2004 22:01
Localisation : Villeroy (77)
Contact :

Message par Suzimentvotre » 26 mai 2006 19:34

greg_j a écrit :Cool, merci de nous tenir au courant :oui: :oui:
J'pense tres prochainement installer les AB sur ma MKII donc ton poste me sera bien utile :oui:
C'est pour ça que je le fais.... :oui:

Pas la peine de "redécouvrir" à chaque fois les os.... Si les mauvaises surprises peuvent être éliminées pour les "monteurs" suivants, ba tant mieux...
C'est un peu le but de ce forum... :wink:
iiiiiiiiiiiiiiiiiiii\\|///
iiiiiiiiiiiiiiiiii\\ - - //
iiiiiiiiiiiiiiiiii( @ @ )
----oOOo--(_)---oOOo--- Pascal.... Suzimentvotre... Demoiselle 1,6 NBFL 2002 :bien: 500ZB1 de 79 !....
:fume: Adhérent n°326

Avatar du membre
Calico
Visiteurs
Visiteurs
Messages : 3278
Enregistré le : 14 mars 2004 09:51
Localisation : 77
Contact :

Message par Calico » 27 mai 2006 11:43

Et en s'adressant directement au fournisseur ? genre valeo ou bosch ? :|
ex NA 115cv modified, maintenant coupé Z3 2,8
Fait vivre ton club, deviens membre.... ;-)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités